Leere, weisse Seite beim Zugriff auf das Plesk Panel - Kein Zugriff - Fehler 500

Britisches Museumschiff in Bristol - Großbritannien

Kein Zugriff auf Plesk nach Serverumzug im Rechenzentrum


Liebe Mitglieder, Freunde, und Besucher
Dieses Forum und deren Informationen sind stets jedem Besucher frei zugänglich. Deshalb will ich hier kurz erklären wie die Reparatur der MySQL-Datenbank funktioniert. Letzte Nacht erfolgte ein interner Serverumzug beim großartigen Hosting-Anbieterer 1und1.
Im Detail handelt es sich um einen Rootserver (64bit) mit dem Betriebssystem Ubuntu 16.04 LTS, Apache Webserver mit Nginx als Reverse Proxy, sowie dem berühmten Plesk Onyx 17.5.3 [Update #9] mit einer MySQL 5.7.18 Datenbank.

Dieses Tutorial wurde vor drei Jahren auch mit CentOS 6.4 (Final) Betriebssystem vollzogen, ebenfalls bei Apache mit Nginx Umgebung, und einer MySQL 5.1.71 Datenbank.
Nach zwei Stunden sah ich im Server-Monitoring des 1und1 Control Panel, dass alle protokollierten Dienste wie SSH, POP3, SMTP(S), IMAPS, Ping, HTTPS, FTP, HTTP, IMAP, POP3 trotzdem einwandfrei liefen.
Wunderbar! Schnell über Shell eingeloggt - alles funktionierte tadellos. Nun los, ab ins Plesk Panel um die Standard-Apache-Startseite zu entfernen damit Domains/Webseiten endlich wieder zu sehen sehen sind.
WAS bläst mir hier das Hirn raus ??? KEIN ZUGRIFF AUF DAS PLESK PANEL ! ! ! Fehler 500 ! ! !
DER MySQL-SERVER STARTET NICHT ! ! !
Natürlich einen "Neustart" des MySQL-Servers versucht. Bei "Stop" gab es als Output noch ein OK. Aber beim "Starten" wurde die Meldung angezeigt, daß MySQL bereits genutzt wird.
Das bedeutet: Man muss den MySQL-Socket löschen. 
Wird der Socket gelöscht, erstellt ihn das System automatisch sofort wieder neu.

Der erste Befehl löscht den Socket, der zweite Befehl startet den MySQL-Server:


Code
  1. [root@serverdomain ~]# rm -rf /var/lib/mysql/mysql.sock
  2. [root@serverdomain ~]# /etc/init.d/mysqld start
  3. Starting mysqld: [ OK ]
  4. [root@serverdomain ~]#


Viele Grüße

    Teilen

    Kommentare