Empty, white page by accessing Plesk panel - No access - Error 500

No access to Plesk after server move in providers data center


Dear members, friends, and visitors

This forum and its information is always freely accessible to every visitor. So I want to explain here briefly how the repair of the MySQL database works. Last night an internal server move took place with the great hosting provider 1and1.

In detail, it is a root server (64bit) with Ubuntu 16.04 LTS operating system, Apache web server with Nginx as reverse proxy, and the famous Plesk Onyx 17.5.3 [Update # 9] with a MySQL 5.7.18 database.

This tutorial was also done with CentOS 6.4 (Final) operating system three years ago, also with Apache with Nginx environment, and a MySQL 5.1.71 database.

After two hours I saw in server monitoring of the 1und1 control panel that all logged services such as SSH, POP3, SMTP (S), IMAPS, ping, HTTPS, FTP, HTTP, IMAP, POP3 still run perfectly.

Wonderful! Quickly logged in via Shell - everything worked perfectly. Now go to the Plesk Panel to remove the standard Apache homepage so that domains / websites are finally seen again.

WHAT does blushing out of my brain? NO ACCESS TO THE PLESK PANEL! ! ! Error 500! ! !



MySQL SERVER DOESN'T START ! ! !

Of course a "reboot" of the MySQL server tries. At "Stop", there was an OK as output. But when you start, the message "MySQL" is already being used.

This means you have to delete MySQL socket.

If the socket is deleted, the system automatically re-creates it immediately.


The first command deletes the socket, the second command starts MySQL server again:


Code
  1. [root@serverdomain ~]# rm -rf /var/lib/mysql/mysql.sock
  2. [root@serverdomain ~]# /etc/init.d/mysqld start
  3. Starting mysqld: [ OK ]
  4. [root@serverdomain ~]#


Lots of Greets

    Share

    Comments